RasPi Working

Post Reply
DylanM
Maker in Training
Posts: 65
Joined: Sun Jun 22, 2014 8:39 pm
Location: Gelorup

RasPi Working

Post by DylanM » Sun Jun 22, 2014 8:46 pm

Hi,

I followed Stephens advise and used ApplePi Baker, This time I just put a single OS instead of NOOBS and it is working.

thanks for all the advice ;D.

Dylan
:D
I know everything about nothing.

User avatar
Jubbp
Master Maker
Posts: 200
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Re: RasPi Working

Post by Jubbp » Sun Jun 22, 2014 8:50 pm

Great to hear Dylan,

I've moved your post to the raspberrypi forum...

DylanM
Maker in Training
Posts: 65
Joined: Sun Jun 22, 2014 8:39 pm
Location: Gelorup

Re: RasPi Working

Post by DylanM » Sun Jun 22, 2014 8:51 pm

Ok I'm quite new to this forum biz
;)
I know everything about nothing.

User avatar
Jubbp
Master Maker
Posts: 200
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Re: RasPi Working

Post by Jubbp » Sun Jun 22, 2014 8:54 pm

That's ok Dylan, we're all new at some point. I had to relearn everything we used to do 10 years ago when forums were all the rage before social media

DylanM
Maker in Training
Posts: 65
Joined: Sun Jun 22, 2014 8:39 pm
Location: Gelorup

Re: RasPi Working

Post by DylanM » Sun Jun 22, 2014 8:55 pm

:D
I know everything about nothing.

User avatar
seaton
Master Maker
Posts: 217
Joined: Tue Jun 24, 2014 11:41 am
Location: Bunbury, WA
Contact:

Re: RasPi Working

Post by seaton » Tue Jun 24, 2014 11:53 am

Well done !

parkview
Master Maker
Posts: 416
Joined: Tue Jun 24, 2014 8:25 pm
Location: Busselton
Contact:

Re: RasPi Working

Post by parkview » Tue Jun 24, 2014 8:30 pm

Well done Dylan.

Did you get the camera too? What are you going to explore with the RPi?

-Paul

DylanM
Maker in Training
Posts: 65
Joined: Sun Jun 22, 2014 8:39 pm
Location: Gelorup

Re: RasPi Working

Post by DylanM » Wed Jun 25, 2014 10:20 am

Hey

Yes I did get the camera and i spent 24 hours having it take photos of garden cress only problem is the fact that my wifi dongle isn't working :D .
I know everything about nothing.

parkview
Master Maker
Posts: 416
Joined: Tue Jun 24, 2014 8:25 pm
Location: Busselton
Contact:

Re: RasPi Working

Post by parkview » Wed Jun 25, 2014 10:07 pm

DylanM wrote:...problem is the fact that my wifi dongle isn't working :D .


here are some interesting WiFi links that I have used:

Interesting URL's:

http://www.intranet.bdug.org.au/node/848 ; see this on controlling WiFi dropouts
http://elinux.org/RPI-Wireless-Hotspot ; see this for AP instructions
http://pingbin.com/2012/12/setup-wifi-raspberry-pi/ ; lots of controll over wi-fi security etc
http://www.daveconroy.com/how-to-tether ... -iphone-5/ Linking an iPhone to a RPi

note: not all USB WiFi adaptors can be placed into Access Point (AP) mode. The WiPi one from Element14 can - or at theast the two that I purchased last year handle it. Otherwise, you can use them in normal mode, ie: link the RPi to an existing AP else where in the house.

From: http://learn.adafruit.com/adafruits-ras ... out-issues

If you find your module 'drops out' from time to time, you can fix it fairly easily with a command line fix (thanks perseus286!)

Create and edit a new file in /etc/modprobe.d/8192cu.conf

sudo nano /etc/modprobe.d/8192cu.conf

and paste the following in

# Disable power saving
options 8192cu rtw_power_mgnt=0

Then reboot with sudo reboot

DylanM
Maker in Training
Posts: 65
Joined: Sun Jun 22, 2014 8:39 pm
Location: Gelorup

Re: RasPi Working

Post by DylanM » Sun Jun 29, 2014 12:41 pm

Tried the setting up a wifi adapter one but it didn't work :cry: .
I know everything about nothing.

parkview
Master Maker
Posts: 416
Joined: Tue Jun 24, 2014 8:25 pm
Location: Busselton
Contact:

Re: RasPi Working

Post by parkview » Sun Jun 29, 2014 6:56 pm

Hi Dylan,

I will bring along a spare WiFi dongle that I know works, so we can test the config at the July meeting.

Did you get a RPi Model A or model B - the one with the Ethernet connection?

Paul

Post Reply