Apologies for the Downtime

User avatar
Jubbp
Master Maker
Posts: 209
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Apologies for the Downtime

Post by Jubbp » Mon Jul 16, 2018 5:38 pm

Sorry for the forums been online/broken over the last couple of days.

As "Simple" update turned out to be no so simple.

I have restored back to my pre-update backup and everything seems to be working.

:oops: PJ

User avatar
BeJay
Maker
Posts: 139
Joined: Mon Jun 23, 2014 6:31 pm
Location: Perth
Contact:

Re: Apologies for the Downtime

Post by BeJay » Mon Jul 23, 2018 9:52 pm

I know how that feels!

Next HTTPS... or rather not. I can't justify the cost of a cert, so unless I self sign, it looks just as dodgy :)

Keep up the good work!

parkview
Master Maker
Posts: 452
Joined: Tue Jun 24, 2014 8:25 pm
Location: Busselton
Contact:

Re: Apologies for the Downtime

Post by parkview » Fri Jul 27, 2018 9:39 pm

Hi Phillip,

thanks for the effort and time in keeping this site up and running. I think it's a great site.

I just put some people in Esperance onto the site. I will be running a mini SW Makers meeting down there next time I visit in August.

-Paul

User avatar
seaton
Master Maker
Posts: 222
Joined: Tue Jun 24, 2014 11:41 am
Location: Bunbury, WA
Contact:

Re: Apologies for the Downtime

Post by seaton » Wed Aug 01, 2018 9:11 am

@bejay look at using Letsencrypt (https://letsencrypt.org) free certificates along with certbot (https://certbot.eff.org/) to automatically deploy and renew them, they call them ACME clients. Theres a number of clients for just about every OS/Http Server out there, including IIS. I believe they also do wildcards.

User avatar
seaton
Master Maker
Posts: 222
Joined: Tue Jun 24, 2014 11:41 am
Location: Bunbury, WA
Contact:

Re: Apologies for the Downtime

Post by seaton » Wed Aug 01, 2018 9:14 am

Whats everyones thoughts on making forums open to public as Read only in the interest of information sharing? they will still need to register to take part.

User avatar
seaton
Master Maker
Posts: 222
Joined: Tue Jun 24, 2014 11:41 am
Location: Bunbury, WA
Contact:

Re: Apologies for the Downtime

Post by seaton » Wed Aug 01, 2018 9:15 am

Is anyone else experiencing an error 500 when posting? Post sill appears to be posted though.

2018-08-01_09-14-25.png
2018-08-01_09-14-25.png (18.21 KiB) Viewed 7525 times

parkview
Master Maker
Posts: 452
Joined: Tue Jun 24, 2014 8:25 pm
Location: Busselton
Contact:

Re: Apologies for the Downtime

Post by parkview » Wed Aug 01, 2018 7:53 pm

I didn't look at the error msg, but I usually get a white blank page in FireFox after posting to the Forum. This only started after the upgrade recovery.

All the info is posted though.

User avatar
seaton
Master Maker
Posts: 222
Joined: Tue Jun 24, 2014 11:41 am
Location: Bunbury, WA
Contact:

Re: Apologies for the Downtime

Post by seaton » Wed Aug 01, 2018 9:31 pm

Yes same happening on safari. Chrome is the one giving me the error message

User avatar
Jubbp
Master Maker
Posts: 209
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Re: Apologies for the Downtime

Post by Jubbp » Sat Aug 04, 2018 5:16 pm

grrr..... :|

User avatar
Jubbp
Master Maker
Posts: 209
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Re: Apologies for the Downtime

Post by Jubbp » Sat Aug 04, 2018 5:27 pm

test

User avatar
Jubbp
Master Maker
Posts: 209
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Re: Apologies for the Downtime

Post by Jubbp » Sat Aug 04, 2018 5:46 pm

test

User avatar
Jubbp
Master Maker
Posts: 209
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Re: Apologies for the Downtime

Post by Jubbp » Sat Aug 04, 2018 5:47 pm

test

parkview
Master Maker
Posts: 452
Joined: Tue Jun 24, 2014 8:25 pm
Location: Busselton
Contact:

Re: Apologies for the Downtime

Post by parkview » Mon Aug 06, 2018 6:56 am

Test received ok! :)

DJCoopes
Mini-Maker
Posts: 40
Joined: Sat May 26, 2018 11:38 am
Location: Busselton
Contact:

Re: Apologies for the Downtime

Post by DJCoopes » Fri Aug 10, 2018 6:34 pm

Another thing is that the tab text is "<!--%3C!%2D%2D%20IF%20UNREAD_NOTIFICATIONS_COUNT%20%2D%2D%3E-->(0) <!--%3C!%2D%2D%20ENDIF%20%2D%2D%3E--><!--%3C!%2D%2D%20IF%20not%20S_VIEWTOPIC%20and%20not%20S_VIEWFORUM%20%2D%2D%3E-->South West Makers - <!--%3C!%2D%2D%20ENDIF%20%2D%2D%3E--><!--%3C!%2D%2D%20IF%20S_IN_MCP%20%2D%2D%3E-->Moderator Control Panel - <!--%3C!%2D%2D%20ELSEIF%20S_IN_UCP%20%2D%2D%3E-->UCP - <!--%3C!%2D%2D%20ENDIF%20%2D%2D%3E-->Post a reply<!--%3C!%2D%2D%20IF%20S_VIEWTOPIC%20or%20S_VIEWFORUM%20%2D%2D%3E--> - South West Makers<!--%3C!%2D%2D%20ENDIF%20%2D%2D%3E-->"
Which is rather odd...
10 poke 53281,0
20 poke 646,5
30 poke 53280,0
40 poke 647,0
50 print " **** commodore 64 basic v3 ****"
60 print " "
70 print " 64k ram system 38911 basic bytes free"
80 print " "
90 print "ready."

DJCoopes
Mini-Maker
Posts: 40
Joined: Sat May 26, 2018 11:38 am
Location: Busselton
Contact:

Re: Apologies for the Downtime

Post by DJCoopes » Sat Aug 11, 2018 10:09 am

Weird Site???
Image
10 poke 53281,0
20 poke 646,5
30 poke 53280,0
40 poke 647,0
50 print " **** commodore 64 basic v3 ****"
60 print " "
70 print " 64k ram system 38911 basic bytes free"
80 print " "
90 print "ready."

User avatar
Jubbp
Master Maker
Posts: 209
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Re: Apologies for the Downtime

Post by Jubbp » Sat Aug 11, 2018 11:40 am

test

User avatar
Jubbp
Master Maker
Posts: 209
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Re: Apologies for the Downtime

Post by Jubbp » Sat Aug 11, 2018 11:43 am

We're currently working on the PHP issues so the forum maybe be up and down a bit today

User avatar
Jubbp
Master Maker
Posts: 209
Joined: Sun Jun 22, 2014 8:15 pm
Location: Bunbury WA
Contact:

Re: Apologies for the Downtime

Post by Jubbp » Mon Aug 13, 2018 11:20 am

The 500 Errors persist when you are posting or replying.

You get an error but your post is actually posted on the board.

We will keep trying to fix.

DJCoopes
Mini-Maker
Posts: 40
Joined: Sat May 26, 2018 11:38 am
Location: Busselton
Contact:

Re: Apologies for the Downtime

Post by DJCoopes » Tue Aug 14, 2018 9:05 am

what happened to the old style/theme?
10 poke 53281,0
20 poke 646,5
30 poke 53280,0
40 poke 647,0
50 print " **** commodore 64 basic v3 ****"
60 print " "
70 print " 64k ram system 38911 basic bytes free"
80 print " "
90 print "ready."

parkview
Master Maker
Posts: 452
Joined: Tue Jun 24, 2014 8:25 pm
Location: Busselton
Contact:

Re: Apologies for the Downtime

Post by parkview » Wed Aug 15, 2018 6:40 am

that was the 'New' theme. This was the original theme that ran for many years.

Post Reply